Help needed to sort wifi problem: in numpty language

As it looks like it’s been sorted, I feel it’s ok now to inject a little humour. When I first saw the title I thought it said

“Help needed to sort WIFE problem!” :thinking:

4 Likes

My understanding of the physical setup from your description:
A) Livebox

  • the default local address subnet range for a domestic Livebox is 192.168.1.0/24
  • is wifi enabled or disabled ? Generally it is on by default unless specifically turned off.
  • is automatic address attribution on (DHCP)? Generally, this is also on by default, unless you have changed it to static address.

B) Netgear box

  • how is this connected to the Livebox - static or dynamic address ?
    Netgear boxes will by default create their own standalone subnet, usually something like 192.168.1.0/24 or possibly 192.168.0.0/24. The former address range might be conflicting with the Livebox, eg. after a Livebox update/upgrade.

C) TPLink wifi repeater with Ethernet ports (or not, you don’t say) - wifi connection to Netgear box from gîte devices
If for whatever reason the TPLink has become desynchronized, or has lost the allocated IP address it previously had, they are often designed to create their own subnet and broadcast over 192.168.145.0/24, which will then not speak to the Netgear box. Sometimes, you need to resync these TPLink repeaters to their “DHCP server” (in this case the Netgear box), and there’s usually a button for it on the front or back of the device (or even underneath depending on the model). Pressing the button for 10 seconds should cause the TPLink device to request a renewal of its IP address lease from the Netgear device.

IGNORE ME - too late to the party :rofl:

1 Like

They look like dumb switches, no IP address.

Oh noooooo. It’s not working again!!

Just finished preparing gîte for people arriving shortly and did usual checks - lightbulbs, TV, internet, etc. And although it shows as having 4 bars on my iPad I can’t actually connect to anything again. Our side as before is fine.

The last people had no problems, which we know as they were buying a house while they were here and we had to print stuff out for them.

So why should something like this work, and then not work? But have all its little lights blinking happily as normal?

We have had a lot of vibration in our house in last couple of days as drilling holes through 80cm stone walls to fit new shower room - could that have an effect?

So frustrated as of course I have forgotten what I did last time!

Oh no, deep breath! Can you find the old thread? I’m sure there were instructions and you updated what worked. You are probably flustered, I’ll go and try to find it for you

Can’t find it, can you remember what your old thread was called?

Found the thread as it’s this one!, :joy:

But can’t seem to replicate what I did before. I seem to think I started by connecting laptop to the router with a cable to open control panel for router. But can’t even do that!

It’s too late in the day. So people will get a nice bottle of wine and a request that I can go in and fiddle about with the router tomorrow…

:rofl: :rofl: I’m such an idiot I’m on my phone and didn’t notice! Ahh well 10 minutes looking for a not lost thread :rofl: :see_no_evil:

Best of luck - why do these things happen just as guests are arriving and not when one has all the time in the world?

Thank you both for moral support. Had one last try at unplugging everything and starting again - third time I’ve done that this afternoon. And it worked! So dodgy wire somewhere I guess.

Off to pour myself a drink.

4 Likes