Opening a new window in SF

When right clicking on a thread, it was possible to open a new window.
Just today, when doing the same thing, the new window now asks me to re-login to SF (even though I am alread logged in on the window in which I right clicked).
@james Has something changed? It worked fine up to about an hour ago.
I’m using Mozilla Firefox v68.0 under Ubuntu (Linux).
Doing the same think in the Stack Exchange sites I use works as expected; it only seems to be SF where the problem exists.
My login on the window from which I right clicked persists and AFAIK, the only update to Ubuntu from Canonical was early this morning (and didn’t involve Firefox) but I have used SF all day since without a problem. I have tried closing Firefox and rebooting the PC but to no avail. Opening a new window for SF also requires a new login (even though I’m already logged in on a different tab)

SF has been asking me to log in again quite a lot today - I assumed James was tinkering.

My magic wand had a duff patch earlier today, but nothing else obscure…

mind you - I have no idea about opening a new window in SF - not on my must-do list. What advantages does it have ??
Ha ha… I’ve just realized how to do it - it’s the other way round. I can open SF in a New Tab, a New Window or open in a Private Window. Wow spoilt for choice.

I put my cursor on the Toolbar Bookmark “SF” and right-click the mouse.

glad its not just me then Paul…
when something suddenly changes like that, it does set your mind racing :thinking:

yes, but does it ask you to re-login when you do it?

Sorry, Graham - NO - it does not. :thinking:

Nice to hear you use Firefox/Ubuntu Graham - like me!
However, as far as I know I’m up to date - and am NOT experiencing this problem.

Thanks Geof. What version of Ubuntu are you using? Mine is 18.04 and v68 Firefox.
I’m using a password manager «LastPass» and all seems well with other saved links so that’s bizarre.
It works ok with Chromium.

No problem here.

Ubuntu 18.04 but Firefox 67.0.4.

Maybe its a Firefox problem then. Bizarre thouth as other sites I need to log into work perfectly well…

I’m on Mozilla Firefox - but I have no idea how to find out which version I have. It seems to update itself as and when needed. Still no probs here.

you can usually find out by selecting Help > About Firefox from the dropdown menu on the header bar…
I also guess you are on Windoze and probably a special admin version of SF…

Graham - you are a marvel ! I am on 68.0.1 (32-bit)

I don’t think my magic wand is involved - since I have had various odd happenings in the past - which have sorted themselves eventually.

No - I’m on my other machine now which is on Ubuntu 18.04.2 and Firefox 68.0, and I still don’t reproduce your problem…

really odd Geof.
This is my setup - exactly as yours:

Yes - no significant difference…

can’t think what it might be then…

Graham - I’ve lost the thread a bit - have you totally rebooted ??

yes stella.