Print size problem

Hi I am trying to print a form from my pictures but it will not do A4 size only wants to do 148x148 can anyone help please I am using win 10 on desktop computer

Theres the print settings in Word that needs to be set to A4, and the actual printer settings too (thats how it works for me, Win10 and Epson printer). Always resetting them, but somehow they manage to change themselves ffs🤔

Open the application you’re trying to print from and use the print dialogue to select the required settings. If you’re using ‘Photos’ to print then you should be able to select something like the image below.

Just a note about HP printers. Their drivers are garbage, frequently failing to make adjustments to the actual printer settings regardless of what you input. If you’re trying to print to an HP device then there’s no guarantee of success. After years of frustration we ditched our HP, and while the Epson interface is astonishingly poor in terms of style and design, it does actually work.

1 Like

I read today that recent HP firmware updates have also stopped owners using OEM printer cartridges or even “out of date” HP ones. Nasty stuff. I’ve always bought Epson, for no particular reason, but recently I replaced our ten year old cartridge one with one that has refillable ink tanks. Much, much cheaper to run.

2 Likes

Hi, thank you all for your replies still not sure what to do (its an age thing) it’s an Epsom XP30 printer the form I am trying to print is PDF which may be the problem because I print off full size crosswords every day on A4 paper
with no problems, I hope this is a bit clearer for you to understand

That is just what we have done. Our HP printer was driving us mad. I’m sure the way it kept printing an unintelligible two pages on how to connect to it was all about using up the expensive ink cartridges faster. The new Epson is now installed, working and acceptable, despite its little foibles.

1 Like

Definitely got a gripe with HP since they moved to ink-as-a-service and then tried to update the drivers to force you to buy a cartridge which then fails to be accepted, even if order through the HP official website, because “you waited too long to install it” (per the after-sales service person). The firmware hasn’t been updated for ages for either of the models we have, and in fact, it looks like support for them has stopped completely (they are barely 5 years old). Can’t scan to a SMB share any more either because the lack of firmware updates mean that the printers can’t manage the more secure SMB3 protocol and are still relying on SMB1/2…not sure what to get next - need a multifunction networked colour printer with a half-decent driver that works on macOS, Linux, Android and very occasionally Windows.

1 Like

I got a Brother MFC A3 printer a few years ago to replace a Ricoh gel printer I’d had for ages that broke. I wanted A3 to print larger astronomical images that I’d captured myself. That really does use up a lot of black ink :open_mouth:. The price I thought was reasonable, but more expensive than the cheap Epson/HP printers you can buy.
I agree with the HP comments. Haven’t had one in over 20 years. They were crap and unreliable then and they’re crap, unreliable and expensive now.

1 Like

Does this help… ?
https://files.support.epson.com/docid/cpd5/cpd54987/source/printers/source/paper_loading/tasks/xp5100/selecting_paper_settings_lcd_xp5100.html

Maybe not for the xp30.

Thank you all I managed to get one of the forms into documents and print it off but I do not know how I did it so unable to get the other form (weeping and gnashing of teeth) just got to keep trying unless anyone knows???

If you can tell us what operating system you have and what program you’re using to view and print the documents it’ll be much easier to offer suitable advice or words of encouragement :slightly_smiling_face:

1 Like

Hi Brian I am using MS win 10 with all updates the printer is an Epsom XP-30 the forms are in PC pictures the one I was able to print off has a circle with what looks like a keyhole beside it how I got there I do not know I have not found that symbol since!

I see. If you open the document (which I think you said is a .pdf) in Word or a pdf viewer program then selecting print, then settings, will give you the option to change things such as paper size and enlargement or reduction - just select A4 and 100% or full size and it should work.

Bon chance!

OK, thank you all cracked it

1 Like