Problem with iPads and SF?

For last couple of days I can’t open SF on my ipad. I don’t have a problem with any other websites…and have done the normal things like rebooting, clearing cookies etc.

And I can open it on phone and desk top.

Any ideas what the problem is?

What version of iPad and iOS? Have you tried a complete restart - hold left button and right front until the Apple logo appears?

Just checked Vanessa’s - iPad (6th Generation) iOS 14.4.2 using Safari it logs into SF without any issue. However, yesterday, she had to do a reset (as described above) as her Words with Friends app was misbehaving and that sorted it.

I have found that I cannot reply to posts that appear on my I Pad.

Have you tried restarting Jane?
Just tried replying to a post with Vanessa’s iPad and it works perfectly well with Safari

I will talk to my IT expert.

1 Like

Ask Jim to press the left button and the front home button until the Apple logo appears then report back after it has restarted.

Yup…tried a couple of times but no change. I’ve not yet changed to 14.6 so maybe try an update tonight.

Working just fine on my 6th gen (2018) iPad running 14.6.

Same problem here even after reset. Software up to date. Just thought i’d try the Mac and there you were.

Working fine on my iPad (6th generation) iOS 14.4.2 as attested by this post.

SF has finally resurfaced on my iPad. Haven’t done anything myself!

1 Like

@Chris_Kite there’s hope for mine yet then. I will follow your lead and leave it alone to sulk.

Mine stopped working a couple of days ago at around the same time as the Fastly internet outage problem. I thought they were perhaps connected. Other than a reset and software update I’m not sure what else you can do.

Hello from the Galaxy (Samsung) SF seems good from Android. :blush: