AAgghh - can see the livebox but it won't connect!


(Kathryn Dobson) #1

After having a fab wifi connection between my toshiba laptop and my livebox for 2 years, it has suddenly dropped off and will not reconnect. It can see it and it has excellent strength but it will not connect. I’ve put back in my WP key etc.etc. but it just will not connect. I have tried connecting by cable but again, it won’t recognise it. I’m running Vista home - Fr version. Any ideas??


(Nick Aurelius-Haddock) #2

Kathryn, that is a good question, and I would recommend that you take this opportunity to move your email into the cloud using Google mail , rather than tie yourself down to only accessing your email from one device. You can set you gmail account to receive all your email, and then you can access it via a browser or any other email client, but it will be available from anywhere.

It’s really good news you are all up and running again, and I’m glad I was able to get you sorted.

Regards

Nick


(Kathryn Dobson) #3

Thanks everyone. I took Nick’s advice and ran Ubuntu - it immediately picked up the livebox and allowed me to connect so I’ve now installed it and am reconfiguring the machine. A quick question, is there any way to easily import my settings for e-mails etc from Vista into Ubuntu or do I need to set all my accounts up again?


(Mark Tooms) #4

This appears to be a common problem with the livebox and any advice needs to be tempered with the knowledge that there is a fairly wide variety of hardware and software configurations for the equipment. Thus, attempting to connect manually or using the windows network control panel can result in continued failure and frustration.
The core of the problem is that the Livebox uses a WEP security and file encryption system, and this itself comes in a variety of flavours. Even connecting a Mac it can be quite fiddly.
The most reliable method is to reinstall the Livebox configuration from the CD that came with the equipment. The password for your Livebox (to connect to the Wifi) is usually printed with some barcodes on the base of the box.
To configure the box it self while connected is best done over wire (ethernet cable), open a web browser and type 192.168.1.1 into the web address field of the browser. This will bring up the Livebox ‘homepage’, to continue from here to the configuration pages it will require a username and password, the default for this is admin and the password is also admin. If you have changed these and can’t remember the new details, you can reset the box to its factory defaults.

Hope this helps


(Kathryn Dobson) #5

Thanks Nick - I’m away to try all these and will report back.


(Nick Aurelius-Haddock) #6

Kathryn, check which port you are putting the Ethernet cable into, as if your laptop has an internal modem , the ports look identical. You will see a green connection link light if it is plugged into the correct port.

As you say, if the notebook is working, it must be the laptop. The quickest way to rule out a hardware problem on the laptop is to download a copy of Ubuntu Linux, burn it onto a CD, and then start your laptop with the CD in the drive, and choose to boot from the CD. You can also use a USB pen-drive if you prefer.This should allow you connect to the wifi box at the very least, and if it does, then you know you have a problem with VIsta - probably the worst operating system every released - and not your laptop.

If you can’t connect with that, then it could well be a hardware problem with your internal wifi adapter, which you can easily solve these days by getting a USB plug-in wifi adapter.

Try it with the Linux CD first, as that will cost you very little to download and test, there are excellent instructions on how to do this on the Ubuntu site - here is the link

Regards

Nick


(Kathryn Dobson) #7

My notepad works fine so I’ve ruled out a problem with the livebox. I ran the commands and it says no response from server. It can see the livebox fine and I’ve put in the WPA code several times. It just won’t connect. It has done this before and righted itself after 24 hours but its been like this for 2 weeks now.



The trouble with the ethernet is that the lead doesn’t seem to fit into the Toshiba correctly (and I’ve tried several including a new one). I’ve never tried to use one before so don’t know if this has always been the case.

Thanks Nick for any ideas.


(Kathryn Dobson) #8

Cheers James - I’ve no idea what the livebox login details are though, but if the notebook works, I think it must be something to do with the laptop?


(Nick Aurelius-Haddock) #9

Is it asking you for a WEP key or a WPA key? Has this changed on the livebox , could someone have changed it?

Can you connect with any other device, like a smart phone , iPad or perhaps next doors laptop?

If you are plugging in an ethernet cable, and still not getting a response, then I would suspect there is something wrong with the whole unit and not just wifi.

If you plug your machine in, using the ethernet cable , what IP address are you being assigned?

You can check this by opening a command prompt - type cmd - in the run box, and then type in ipconfig /all

You should also then run the command - nslookup www.redhat.com - to see if the machine is able to resolve DNS.

Regards

Nick


(James Higginson) #10

Have a look at this, might help. j

http://www.google.fr/imgres?imgurl=http://media.paperblog.fr/i/363/3636902/flitrage-dadresses-mac-avec-livebox-orange-L-1.jpeg&imgrefurl=http://www.paperblog.fr/3636902/flitrage-d-adresses-mac-avec-une-livebox-orange/&usg=__8Jj77YmF8-f-pi-tbUit0z0X78w=&h=311&w=811&sz=38&hl=en&start=6&sig2=yeUGMX4kzQwA_T7zP0Jtqg&zoom=1&um=1&itbs=1&tbnid=TmeEUrzLqe3eEM:&tbnh=55&tbnw=144&prev=/images%3Fq%3Dlivebox%2Bmac%2Baddress%2Bfiltering%26um%3D1%26hl%3Den%26safe%3Doff%26sa%3DN%26tbs%3Disch:1&ei=S3y8TIuGA8SOjAfb_IGkDg


(Kathryn Dobson) #11

You’ll have to give me a clue as I can’t find anything about Mac address (my laptop is in French though!) :slight_smile:


(Kathryn Dobson) #12

No :slight_smile:


(James Higginson) #13

Check the security settings and see if Mac address filtering is turned on.


(Kathryn Dobson) #14

I c&p it now so I’m well within the 10 secs!