Cannot connect '' on spare computer

I set up my email account on MS Outlook with as my IPS many years ago. Recently my PC has gone on the blink and I’m failing to set my email on my laptop. The problem is my password BUT is the password problem in Outlook or is it with Orange?. To complicate matters I use MS Office 365 on the non-working PC and Outlook 2007 on the laptop. I can use webmail to read current emails but I have lost any threads and have incomplete contacts. My local ‘informatique’ who supplied the (very basic) HP PC seem to all have buggered off so at the moment I’m stuck.

One way of confirming this would be to try to log in to your Orange account directly using a browser.
Go to Portail Orange | Offres Mobiles, Internet, TV, Actu & Accès compte Mail and log in from there. After identifying yourself, navigate to the bottom of the page, select “Maison” then “Mail”. That will take you directly to your mail box.
If using an email client, you may have to ensure that the server settings are correct (see second graphic). The settings shown are using Thunderbird on my Linux (Ubuntu) system and should also work with other clients (such as Outlook)

Thanks Graham
I can access my webmail via a browser so does that mean that it’s Outlook?
My most updated passwords file is on the duff PC. I cannot be certain that the copies I have on backup are the latest.
I will wait until Monday to see whether I can read the HD and try again.

looks to be that way if you can’t get in on Outlook to your orange email account…
Did you look at the Server settings for the Orange account on Outlook?
Do you recall if you set up IMAP or POP? This explains the difference if you are not certain.
In Outlook, you could possibly set up a new instance of as IMAP using Port 993 as shown with the password you used to access your account from the browser to see if that works. If it does and all seems OK dispense with the old one (unless you have kept local copies of emails you wish to preserve).
Hope that helps…

Thanks Graham
Something weird going on. I’m using the old laptop and Outlook 2007. In the setup for the account I used and sent a test message which came through my orange webmail account. Metaphorical pat on the back. However last email on the laptop is from 2017. I tried to ‘send/receive’ and receive this message
A1.docx (33.2 KB)

This is the Microsoft page for the error 0xB59C0008 and suggestions for resolving it

If you are using POP3 on Orange mail use the following server settings in Outlook…

In particular Port 995 rather than 993 as I outline earlier up the topic.
But do note that POP3 is an old protocol and IMAP is much more efficient.

Beware the default for POP3 is to delete mail from the server after retrieval so you need to be sure you’ve checked the option not to delete the mail if you want to retain it on the server so you can access using other devices.

which is why I recommended IMAP :wink:

Which solved the problem by making it overly complicated to actually delete messages (IIRC there’s no actual “delete” command in the protocol - you can only delete messages by the two-step process of flagging them as deleted, then issuing an expunge command, most clients just move them to the “deleted” folder though).

Mind you Graham is right - POP3 is a protocol with just one function in mind - to download email from a server to a single local client and it really has just three functions - list, retrieve and delete. No notion of folders, no “move”, defaults to automatic deletion - it is a tool for a bygone age.

1 Like

If you can get IMAP set up it’s better solution nowadays as Graham said - especially if you access email with multiple devices (phone, laptop, tablet etc) as it keeps them all synced with each other. With POP3 emails you download on one device won;t be visible on the others, ditto your replies and sent emails.

As Billy said, with IMAP “deleted” emails just get moved to a “deleted” folder - handy if you are cack-handed like me and delete wanted emails form time to time. If the accumulation bothers you, you can empty the “deleted” folder from time to time, though the amount of space they take up on the web server is fairly small - only an issue if you have a web hosting or email account with a very ungenerous space allocation.

1 Like

Thanks to all of you. I I think I have changed to imap (this is in MS office 12, Outlook 2007) but it shows POP3 greyed out.
A2.docx (15.3 KB)

1 Like

The account type needs to be IMAP with that incoming mail setting. You should be able to change it to IMAP using the dropdown arrow to the right of “POP3” Check the port is 993
Scroll down to para 7 of this page if you need visual help Configuration dans Outlook pour Windows - IMAP It is for a different mail service but the settings are basically the same.
Then also read para 8 and 9

Good tip, thanks