Help, email interface to laptop no longer working

We use 2 email addresses. One is @free.fr the other @neuf.fr. Our ADSL provider is SFR. We use Mozilla Thunderbird to process and store our messages on the laptop (for many years).
Since May 2018 we have been unable to send from the @free.fr address but can download/receive messages.
Error message
An error occurred while sending mail. The mail server responded: 5.7.1 katy.perrin@free.fr Sender address rejected: sender address not listed as SFR address. Adresse d’expediteur inconnue du service de messagerie SFR. Please verify that your email address is correct in your account settings and try again.
Since 24 July we have been unable to receive messages for the @neuf.fr address but can send messages using it from the laptop.
We have been coping, after a fashion, by using the respective webmail sites.
At our wits end and 40mins with SFR 'help’line this monribng has not helped.
Anyone?

Try going to settings and reset your laptop to an earlier date. If you aren’t sure how to do that Google ‘reset my laptop to an earlier date’ and follow the instructions. That will probably sort it out, it does with mine. Your laptop will shut itself down and then reboot, minus the jinx.

Perhaps try setting up a new email address from someone like gmail.com who I think are much more reliable than free and neuf who have long presented problems.

Thank you Peter for the suggestion. I’m wary of doing this, will it revert other things? eg updates made since earlier date?

Thank you Graham. I’ve been thinking the problem is with the SMTP and POP addresses. Both use SFR as that is our ADSL provider. I can’t see that a new email address will change that. What do you think?

It would provide a simple test bed at the very least.
Gmail is no cost so you have nothing to lose by setting up a different account with a different provider.
If it works, then at least you can assume where the problem might lie.

OK - I’ll give it a go.

So I’ve set up a gmail email address. What do you suggest I do with it?

Hi Katy

I suspect your ISP (SFR) has decided it no longer wants to relay(send) mail on behalf of one of your email accounts. This is not unusual and lots of ISPs are tightening up on relaying mail as an anti-span measure.

There’s lots of info on the web (See http://kb.mozillazine.org/5.7.1_Unable_to_relay), but can you send mail from either a/c? If so copy the same smtp (simple mail transport protocol) server from the good a/c to the other one and try again…

Thanks, Guy. What you say sounds possible. That SFR is blocking the free.fr mail usage. The web site looks useful, I need to clear my head and study it.
However regarding SMTP settings, on Thunderbird I only have one setting for outgoing mail which is smpt.sfr.fr with port 587 and username perrin.ian@neuf.fr. I can send from the @neuf.fr but NOT from the @free.fr. Perhaps there is a way to set up another outgoing server setting with the @free.fr as username?
Do you know if it is possible to operate gmail messaging from within thunderbird?

In my experience, no, it doesn’t any revert any other programmes you uploaded, it just irons out any jinxes in the basic operating system. Do you not have a system-repair function on your laptop? You can source these online and they are cost-free and, again in my experience, completely reliable.

Google is your friend :slight_smile:
https://support.mozilla.org/en-US/kb/thunderbird-and-gmail gives instructions

You could also consider using Google’s free SMTP servers:https://www.siteground.com/kb/google_free_smtp_server/ Maybe try that for your free.fr email first?

Yes Katy. gmail should work on thunderbird.

Again thanks for all the messages. Other half calls a halt but will follow up on Gmail as replacement tomorrow.

An update to say my prolems are fixed.
For sending over SFR.FR I followed a link from the Le Forum SFR to Configurer-smtp-sortant-pour-adress-e-mail-free/m-p/2011635 which then told me to login to Free (not webmail)and select Serveur d’envoi eMail (SMTP) authentifié and followed the instructions. So I now have to enter a password on Thunderbird (TB) before sending first message of the day and SFR allows the action.
For receiving mail from SFR I set up another email account in TB for perrin.ian@neuf.fr using the auto functioning and then removed the original from TB. The new account uses IMAP instead of POP.
Voila!