Laptop wide screen margins problem

This has happened twice before. For no reason at all that I can fathom I log on and find that I have broad black margins at the side of the screen.

On those other occasions I was receiving helpful advice while messing about with the full screen icon and, before I could follow any of the advice, it returned to normal.

So I never did find out what caused it or what cured it.

It’s happened again, but messing about, including rebooting, has not helped. I followed some instructions which brought me to a Resolution box and was advised to choose 1920-1080 from the drop down menu.

The box says I have 1024-768, but it is greyed out so I can’t change it.

Any suggestions please? A laptop screen is small enough as it is without making it even smaller.

Hard to answer remotely.
Could be a CMOS problem, perhaps a tired battery?
Maybe someone else here can be more helpful.
Are you using Win 10?

David, without knowing the operating system, and version number, we’re likely to make a lot of assumptions that won’t necessarily get us any further, or make suggestions that won’t be of any use to you.

2 Likes

:arrow_heading_up: What he said.

Can you give us some details?

Thanks to all 3 of you. It is on 10 but at the moment I am on the PC so I will have to go and fire up the Dell and get back to you with other stuff. :slightly_smiling_face:

OK, I’ve got a load of stuff from the computer.
Windows 10.
64 Bit operating system
Version 1903
What else do you need.?

do you still have the box it came in… will be handy for taking it to the dechetterie :grin:
Sorry… couldn’t resist - had to say it :wink:

1 Like

Is this any help, David?

As well as the OS details on which laptop you have would be useful - some sort of Dell from your previous comments.

If the above doesn’t help do the following

Right click with the mouse over the desktop background.

Choose “Display setting”.

On the settings page there is an option for “Display Resolution” - if you can choose higher than 1024x768 do so.

If not, scroll down until you see “Advanced display settings”

Click that and post a screenshot of the result.

@Stevie Cole. Thanks Steve, I had already looked at that but was unwilling to allow myself somewhere I didn’t understand. Especially as the solution was so simple last time.

@ptf. I already arrived at the Resolution Change stage but it was greyed out and I couldn’t change it .

I went to Advanced Settings but, as the screenshot does not seem to work in the same way as my Vista PV, I am unable to do one.

If you could tell me what you want to know from it I could try to convey it to you, or alternatively, explain how to do a screen shot.

The laptop is a Dell Latitude E6410

Fn+PrntScrn then paste into a reply

Or use the snipping tool

Certainly sounds related, but there are multiple possibilities as to why those symptoms are occurring, which from the article, appear to be dependent on the graphics chip hardware on the machine.

Hopefully Dell doesn’t change the graphics chip over time as it releases newer versions of the same model…the laptop could well have an Intel Graphics Media Accelerator (GMA) 4500MHD.

Thanks again for all the replies, I think the best thing to do is bring the laptop here next to the PC (notPV :roll_eyes:) so I can read and try advice seperately.
But I have some things to do first, mainly dog related. :wink:

The problem with Dell is that there are almost always options when you buy so even knowing that it is an E6410 does not quite pin it down

As far as I can see this model had the option of a 1440x900 display as well as 1280x800 and a dedicated Nvidia graphics chip or Intel graphics alone.

Either way I’m assuming that it is a driver issue - a screenshot of the advanced display settings should tell us what display/adapter it thinks is in use.

@Spardo - do you have the details of the display/display adapter options that the machine was bought with?

Has that helped? If the resolution is wrong and the cause of it, how come it changed all by itself during the night?

And no, I don’t know what adapter options came with it.

David, yes, that is useful information. We now know which graphics chip is onboard, and the resolution at which it should be displaying. For some reason, the desktop resolution has been downscaled from the output resolution.
I would hasard a guess at a Windows/driver update being the cause.

This might be of use:
https://www.nvidia.com/content/Control-Panel-Help/vLatest/en-us/mergedProjects/nvdsp/To_resize_my_desktop_-_Windows_Vista_and_later.htm

Yes, it has helped.

But we do now - you have the 1280x800 panel (so no point trying to set higher than that) and Nvidia graphics, and the Nvidia is active, not the Intel built-in graphics adapter.

You might be able to change resolution in the Nvidia settings (right click on the desktop background and look for “Nvidia settings”.

Also - laptops with dual display adapters (in your case the Nvidia and also the Intel built-in graphics) usually have a way to switch between them using the Nvidia for “performance” and Intel for “low power/longer battery life”.

Worth checking how to switch between them - it could just be that you have accidentally switched from the Intel graphics to the Nvidia GPU.