SF site settings

For some reason yesterday I suddenly saw my email inbox chock bang full of notifications of new posts in the Cheerful News thread. I never chose to enable and later disable this function in the first place but was pleased that it ceased a long time ago because I have no need of notifications for a site that I visit several times a day.

Anyone know why this has happened, if it will continue, and how do I stop it please?

No replies? Does no-one know how to stop my inbox being flooded with notifications?
@billybutcher , @james, @cat ?

You can try clicking on your avatar (top right), then bottom icon ( like a person) then preferences, then emails and check what notifications you want.
Note- this is on a Samsung tablet

Turn them off.

Thank you Mark, that did it. :joy:

@cat Sorry, that reply just isn’t helpful when the question was

how do I stop it please?


Actually - my reply was entirely on point. You turn it off. @Mark was kind enough to talk you through the process.

I didn’t have time because apart from having a full time job I was also in an operating theatre with our daughter having her first daughter by emergency C section.

@james and @billybutcher also have full time jobs. @billybutcher is kind / heroic enough to help us / the members out with such queries.

So, what isn’t helpful (or appreciated) is people saying ‘that isn’t helpful’ and tagging busy admins when they could ask the community or work it out themselves.

The technology didn’t do anything - you did. If you don’t know how to deal with what you have done and thus how to undo it, that’s fine but please stop shooting the messenger. A bit like your latest RDV post.


I think you just gave @David_Spardo both barrels. Great spectator sport!

More seriously, hope all goes well for your daughter and grand daughter to be

1 Like

I wish you all joy and a safe delivery for your daughter and new Baby Girl! :cherry_blossom:

1 Like

Oops! Sam is definitely a boy! No idea what happened there but def user failure!


glorious photo… so pleased it all went well :+1:

1 Like

Fortunately flexible choice of name - might’ve been probs if she’d chosen ‘Sue’ https://www.youtube.com/watch?v=WOHPuY88Ry4

Guilty as charged I’m afraid. I’m “lucky” enough to be sitting staring at a computer screen most of the day which allows me to keep half an eye on things but I can’t keep abreast of everything - especially as the site is increasingly active these days.

@David_Spardo - it sounds as though, with @Mark’s help you have successfully turned notifications/emails off, hopefully you won’t be bombarded any longer. If you are using a PC you can go to your profile, then preferences and you will find options for when the system sends emails, notifications or tracks threads for you.

1 Like

Probably just because you are caught up in a whirlwind of emotions.

Enjoy the moment.

Best wishes.

1 Like

Thank you, I knew what I had to do, just didn’t know how to do it? Hence the question to the whole community for advice which is what I thought we were all here for. Only when non was forthcoming did I ask the Team directly. Entirely logical and reasonable I would have thought.

Still wondering why, after over 3 years membership here it suddenly started doing it. It certainly wasn’t me, I didn’t even know how till @Mark pointed me in the right direction.

Not sure what the dig about the RDV thread was all about though.

The site software gets periodic updates - some of them bring, shall we say, odd behaviour.

1 Like

Yay!! Beautiful photo. Super congratulations to your family and sweetest new member. So many joys ahead!

1 Like