System update Jan '23?

Has there been a recent update to the underlying system?
When using the search icon in the topic bar, the search line is hidden behind the top bar.

I also notice a new option to add a location when creating a post in the edit panel… I know that option was available but I wasn’t sure it was relevant to SF as it would mainly be used when advertising an event, for example.


Further… editing a post used to take you to the end of the edit panel IIRC… now it takes you to the title or at least the beginning of the post (but on reflection, that might only be for posts originally created by the user…)

The search bar, ok for me?

are you using dark theme?

Yes, I am. Chrome on Windows

I’m using light theme on Firefox (Linux) so that may be significant.

I’m currently working on 4 screens on the 2 27" all’s fine but have the same problem as you on the 17" computer & the small 21" as you so def a problem.

1 Like

There has been a recent discourse update, plus there is a new V3 version in testing that’s a major overhaul that is opt-in so likely not what this is, I tried it out on my forum and they’re interestingly trying different layout options with side menus and such, reminded me a lot more of Slack or Discord.

yes, I noticed that on other Discourse instances and with SF too. A vertical bar against the topic currently in view. and now when selecting your user icon to view messages, the underlying view is greyed out.
Interestingly, when editing this post, the cursor returned to the end of the post being edited…

Just looked on (one) other instance I use and that doesn’t have the extra bar above the topic tile bar and the search icon works OK there, so it may be just the configuration for SF.

1 Like

Just tested dark theme on FF with ubuntu (Linux) and the same occurs, the search entry is hidden behind the top bar so it’s not theme related it seems.
And further… to access your user card, it is now necessary to use the down arrow at the bottom of the list presented when clicking your user icon.

Its OK using Brave on Manjaro also OK on chrome

So’s mine

1 Like

Firefox was updated yesterday to 109.0.1 in arch repos so you might need to update your browser or conversely downgrade from 109.0.1.


I think I’ve managed to solve the issue with the search icon.
Because of poor eyesight, I have the FF screen zoom set at 133% and I thought that was perhaps the reason the search bar was being hidden behind the top bar.
I’ve now reduced the zoom level to 120% and normal service has been resumed.
That has also solved the issue with access to the user card mentioned earlier as the icons there have been restored too.


I’ll probably need to experiment with font sizes in FF to help with the eyesight - currently set at 16 points - rather than just zoom levels in isolation but this is certainly an SF related issue with the extra top bar, as its absence on other Discourse instances does not present the same issue.

EDIT: I have also changed in FF Settings on my PC to Zoom Text Only which restores the ability to zoom to 133% without the search icon being fouled by the top bar.

Nice piece of troubleshooting, glad you have restored normality.

1 Like

@digitracker thanks. I spent quite a few years in tech finding solutions to problems for clients rather than just accepting them. What I learnt was to only change one thing at a time and test rather then launch headlong into a whole bunch of changes without knowing for certain which worked and why :wink:
Used to drive my programmers mad!
Basically, I don’t have problems - only solutions to problems.


I used to drive some colleagues mad… when I would retort… “there is no problem, only a challenge needing to be met…” :roll_eyes: :rofl: :rofl:

I was that colleague who met the challenge :slightly_smiling_face:

1 Like

Re having the same search problem…cant understand why this has started happening as I’ve not made changes to Sf or to tablet generally which i use. How do i change zoom level just for SF

Hi John
Which web browser are you using?
The issue is with the recent underlying Discourse software update, not something you have influenced necessarily.
If you are using Firefox, use the hamburger menu (3 parallel lines icon ≡) go to Settings and scroll down to Zoom from there and also set Zoom text only whilst you are at it.
I should imagine that Chrome has a similar arrangement if that is what you use…

1 Like